import Foundation
let pattern = #"(?<=\()[\d]"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
<div class="information di-ib mt4">
Movie (1 eps)<br>
Aug 2016 - Aug 2016<br>
380,496 members
</div></div>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
if let firstMatch = regex.firstMatch(in: testString, range: stringRange) {
let result: [String] = (1 ..< firstMatch.numberOfRanges).map { (testString as NSString).substring(with: firstMatch.range(at: $0)) }
print(result)
} else {
print("No matches were found.")
}