$re = '/[0-9]+(?:,%20[0-9]+)*/m';
$str = '961540,%20961557,%20961565,%20961573,%20961581,%20961599';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);