package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?i)(.*ZebraDesigner.exe.*)`)
var str = `HwndWrapper|ZebraDesigner.exe::c4040ea4-
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}