$re = '/(?i)(.*ZebraDesigner.exe.*)/m';
$str = 'HwndWrapper|ZebraDesigner.exe::c4040ea4-
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);