#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:[\S]+received_bytes_count )(?:true|false) ([\S]+)|(?:[\S]+received_bytes_count )([\S]+) (?:true|false)|(?:[\S]+received_bytes_count )([\S]+)"
Local $sString = "compute.googleapis.com/instance/network/received_bytes_count fleetwood false" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count false graceland" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count false creedence" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count false gke-oamstest-default-pool-bcb12758-nvb9" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count gke-oamstest-default-pool-bcb12758-nvb9 true" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count gke-oamstest-default-pool-bcb12758-6bzw false" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count true gke-oamstest-default-pool-bcb12758-6bzw" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count gke-oamstest-default-pool-bcb12758-s4td false" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count true gke-oamstest-default-pool-bcb12758-s4td" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count gke-oamstest-default-pool-bcb12758-nvb9" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count gke-oamstest-default-pool-bcb12758-6bzw" & @CRLF & _
"compute.googleapis.com/instance/network/received_bytes_count gke-oamstest-default-pool-bcb12758-s4td" & @CRLF & _
""
Local $sSubst = "$1$2$3 Rcvd"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)