#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)(\w+)\t([\w()]+)\t(.+)\t\d"
Local $sString = "tin number(9) ИНН 1" & @CRLF & _
"na1_code number(2) Тип организации 1" & @CRLF & _
"ns10_code number(2) Код региона 1" & @CRLF & _
"ns11_code number(2) Код района 1" & @CRLF & _
"ns1_code number(4) Код отрасли 1" & @CRLF & _
"ns4_code number(4) Вид собственности 1" & @CRLF & _
"ns10_code_1 number(2) Код региона регистрации 1" & @CRLF & _
"ns11_code_1 number(2) Код района регистрации 1" & @CRLF & _
"name varchar(60) Краткое наименование 1" & @CRLF & _
"name_f varchar(255) Полное наименование 1" & @CRLF & _
"adress varchar(255) Почтовый адрес 1" & @CRLF & _
"np1_index varchar(6) Почтовый индекс 1" & @CRLF & _
"nom_reg varchar(10) Регистрационный номер 1" & @CRLF & _
"date_reg date Дата регистрации НП 1" & @CRLF & _
"date_tin date Дата выдачи ИНН 1" & @CRLF & _
"ns3_code number(3) Код вышестоящей организации 1" & @CRLF & _
"ns6_id number(2) Код регистрационного органа 1" & @CRLF & _
"fond number(14) Уставной фонд 1" & @CRLF & _
"fio1 varchar(70) ФИО директора 1" & @CRLF & _
"fio2 varchar(70) ФИО бухгалтера 1" & @CRLF & _
"okpo varchar(8) Код ОКПО 1" & @CRLF & _
"soogu varchar(5) Код СООГУ 1" & @CRLF & _
"okohx varchar(5) Код ОКОНХ 1" & @CRLF & _
"kfs varchar(3) Код КФС 1" & @CRLF & _
"kopf varchar(5) Код ОПФ 1" & @CRLF & _
"soato varchar(10) Код СОАТО 1" & @CRLF & _
"date_reg04 date Дата заполнение формы 4 1" & @CRLF & _
"nom_reg04 varchar(10) Номер формы 4 1" & @CRLF & _
"ns12_ns10_code number(2) Регион расположения населённого пункта 1" & @CRLF & _
"ns12_ns11_code number(2) Район расположения населённого пункта 1" & @CRLF & _
"ns9_code number(3) Код государства 1" & @CRLF & _
"last_up date Дата последнего обновления (триггер) 1" & @CRLF & _
"tin_head varchar(9) ИНН вышестоящей организации 1" & @CRLF & _
"worker_cnt number(10) Количество сотрудников 1" & @CRLF & _
"gd_tin varchar(9) ИНН директора 1" & @CRLF & _
"gb_tin varchar(9) ИНН бухгалтера 1" & @CRLF & _
"gd_mobile varchar(32) Моб. Номер директора 1" & @CRLF & _
"gd_email varchar(32) эл.почта директора 1" & @CRLF & _
"gb_mobile varchar(32) Моб. Номер бухгалтера 1" & @CRLF & _
"gb_email varchar(32) эл.почта бухгалтера 1" & @CRLF & _
"isolated number(1) Проверка, является ли организация филиалом 1" & @CRLF & _
"email varchar(100) Эл.Почта 1" & @CRLF & _
"oked varchar2(5) Код ОКЭД 1" & @CRLF & _
"state number(2) Код статуса (новый) 1"
Local $sSubst = "$1 $2 COMMENT '$3',"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)