import re
regex = re.compile(r"(\w+)\t([\w()]+)\t(.+)\t\d", flags=re.MULTILINE | re.IGNORECASE)
test_str = ("tin number(9) ИНН 1\n"
"na1_code number(2) Тип организации 1\n"
"ns10_code number(2) Код региона 1\n"
"ns11_code number(2) Код района 1\n"
"ns1_code number(4) Код отрасли 1\n"
"ns4_code number(4) Вид собственности 1\n"
"ns10_code_1 number(2) Код региона регистрации 1\n"
"ns11_code_1 number(2) Код района регистрации 1\n"
"name varchar(60) Краткое наименование 1\n"
"name_f varchar(255) Полное наименование 1\n"
"adress varchar(255) Почтовый адрес 1\n"
"np1_index varchar(6) Почтовый индекс 1\n"
"nom_reg varchar(10) Регистрационный номер 1\n"
"date_reg date Дата регистрации НП 1\n"
"date_tin date Дата выдачи ИНН 1\n"
"ns3_code number(3) Код вышестоящей организации 1\n"
"ns6_id number(2) Код регистрационного органа 1\n"
"fond number(14) Уставной фонд 1\n"
"fio1 varchar(70) ФИО директора 1\n"
"fio2 varchar(70) ФИО бухгалтера 1\n"
"okpo varchar(8) Код ОКПО 1\n"
"soogu varchar(5) Код СООГУ 1\n"
"okohx varchar(5) Код ОКОНХ 1\n"
"kfs varchar(3) Код КФС 1\n"
"kopf varchar(5) Код ОПФ 1\n"
"soato varchar(10) Код СОАТО 1\n"
"date_reg04 date Дата заполнение формы 4 1\n"
"nom_reg04 varchar(10) Номер формы 4 1\n"
"ns12_ns10_code number(2) Регион расположения населённого пункта 1\n"
"ns12_ns11_code number(2) Район расположения населённого пункта 1\n"
"ns9_code number(3) Код государства 1\n"
"last_up date Дата последнего обновления (триггер) 1\n"
"tin_head varchar(9) ИНН вышестоящей организации 1\n"
"worker_cnt number(10) Количество сотрудников 1\n"
"gd_tin varchar(9) ИНН директора 1\n"
"gb_tin varchar(9) ИНН бухгалтера 1\n"
"gd_mobile varchar(32) Моб. Номер директора 1\n"
"gd_email varchar(32) эл.почта директора 1\n"
"gb_mobile varchar(32) Моб. Номер бухгалтера 1\n"
"gb_email varchar(32) эл.почта бухгалтера 1\n"
"isolated number(1) Проверка, является ли организация филиалом 1\n"
"email varchar(100) Эл.Почта 1\n"
"oked varchar2(5) Код ОКЭД 1\n"
"state number(2) Код статуса (новый) 1")
subst = "$1 $2 COMMENT '$3',"
result = regex.sub(subst, test_str)
if result:
print(result)