re = /(\w+)\t([\w()]+)\t(.+)\t\d/mi
str = 'tin number(9) ИНН 1
na1_code number(2) Тип организации 1
ns10_code number(2) Код региона 1
ns11_code number(2) Код района 1
ns1_code number(4) Код отрасли 1
ns4_code number(4) Вид собственности 1
ns10_code_1 number(2) Код региона регистрации 1
ns11_code_1 number(2) Код района регистрации 1
name varchar(60) Краткое наименование 1
name_f varchar(255) Полное наименование 1
adress varchar(255) Почтовый адрес 1
np1_index varchar(6) Почтовый индекс 1
nom_reg varchar(10) Регистрационный номер 1
date_reg date Дата регистрации НП 1
date_tin date Дата выдачи ИНН 1
ns3_code number(3) Код вышестоящей организации 1
ns6_id number(2) Код регистрационного органа 1
fond number(14) Уставной фонд 1
fio1 varchar(70) ФИО директора 1
fio2 varchar(70) ФИО бухгалтера 1
okpo varchar(8) Код ОКПО 1
soogu varchar(5) Код СООГУ 1
okohx varchar(5) Код ОКОНХ 1
kfs varchar(3) Код КФС 1
kopf varchar(5) Код ОПФ 1
soato varchar(10) Код СОАТО 1
date_reg04 date Дата заполнение формы 4 1
nom_reg04 varchar(10) Номер формы 4 1
ns12_ns10_code number(2) Регион расположения населённого пункта 1
ns12_ns11_code number(2) Район расположения населённого пункта 1
ns9_code number(3) Код государства 1
last_up date Дата последнего обновления (триггер) 1
tin_head varchar(9) ИНН вышестоящей организации 1
worker_cnt number(10) Количество сотрудников 1
gd_tin varchar(9) ИНН директора 1
gb_tin varchar(9) ИНН бухгалтера 1
gd_mobile varchar(32) Моб. Номер директора 1
gd_email varchar(32) эл.почта директора 1
gb_mobile varchar(32) Моб. Номер бухгалтера 1
gb_email varchar(32) эл.почта бухгалтера 1
isolated number(1) Проверка, является ли организация филиалом 1
email varchar(100) Эл.Почта 1
oked varchar2(5) Код ОКЭД 1
state number(2) Код статуса (новый) 1'
subst = '$1 $2 COMMENT \'$3\','
result = str.gsub(re, subst)
# Print the result of the substitution
puts result