package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)'(.*?)'`)
var str = `998: 'ear, spike, capitulum', 999: 'toilet tissue, toilet paper, bathroom tissue'`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}