$re = '/\'(.*?)\'/m';
$str = '998: \'ear, spike, capitulum\', 999: \'toilet tissue, toilet paper, bathroom tissue\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);