re = /'(.*?)'/m
str = '998: \'ear, spike, capitulum\', 999: \'toilet tissue, toilet paper, bathroom tissue\''
# Print the match result
str.scan(re) do |match|
puts match.to_s
end