$re = '/(?:\G(?!^)|NOTE)\K\s/m';
$str = 'NOTE 3/1
NOTE 4.3%';
$subst = "@";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;