using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*?(\d{2}/\d{4}).*";
string substitution = @"$1";
string input = @"Today's date is 11/2020. Tomorrow is another day.";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}