re = /.*?(\d{2}\/\d{4}).*/m
str = 'Today\'s date is 11/2020. Tomorrow is another day.'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result