package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*?(\d{2}/\d{4}).*`)
var str = `Today's date is 11/2020. Tomorrow is another day.`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}