using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*?)',(.*),(.*),'(.*)','(.*)','(.*)'";
string input = @"AddBillSummaryTooltip('#Bill_1',2019,0,'S','B','0012');";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}