$re = '/(.*?)\',(.*),(.*),\'(.*)\',\'(.*)\',\'(.*)\'/m';
$str = 'AddBillSummaryTooltip(\'#Bill_1\',2019,0,\'S\',\'B\',\'0012\');';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);