package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*?)',(.*),(.*),'(.*)','(.*)','(.*)'`)
var str = `AddBillSummaryTooltip('#Bill_1',2019,0,'S','B','0012');`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}