package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?<group>[a-zA-Z0-9\[\]=\+\-\¿\?¡!<>$%\^&\*'"\sñÑáéíóúÁÉÍÓÚ]+)`)
var str = `//abcdefghijklmnñopqrstuvwxyzñáéíóúABCDEFGHIJKLMNÑOPQRSTUVWXYZÁÉÍÓÚ0123456789[]=+-¿?¡!<>$%^&*'()/#@*,.:;_| |||||||||| ] ¢£¤¥¦§¨©ª«¬®¯°±²³´µ¶¸¹º»¼½ mmmmm onload onclick='' [ ? / < ~ # \` ! @ $ % ^ & * ( ) + = } | : ; ' , > { space !#$%&'()*+,-./:;<=>?@[\]^_\`{|}~ <html>sdsd</html> ** *\`\` \`\` ´´ {} {}[] \`\`\`\`... ;;,,´'¡'!!!!¿?ña ñaña ÑA á é´´ è ´ 8i ó ú à à\` à è\`ì\`ò ù & > < ksks < wksdsd '' \" \' <script>alert('hi')</script>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}