using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"({.+})";
string input = @"Erreur PHP
{""okko"":""OK"",""valeur"":""706,999"",""listeIdentLib"":{""706"":""Picard"",""999"":""BASE QUALIF""},""valOpeR"":"",""statut"":""ADM""}
TOTO";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}