package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m), .*`)
var str = `Example Johner Gladstone Pinot Noir 2015, 75CL
Stella Artois Premium Lager Bottle, 1 X 660 Ml
Pepesza Ppsh-40 Vodka Tommy Gun, 1 L`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}