$re = '`, .*`m';
$str = 'Example Johner Gladstone Pinot Noir 2015, 75CL
Stella Artois Premium Lager Bottle, 1 X 660 Ml
Pepesza Ppsh-40 Vodka Tommy Gun, 1 L';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);