const regex = /\n{3,}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\n{3,}', 'gm')
const str = `Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed do eiusmod tempor incididunt ut labore et dolore magna
Tincidunt nunc pulvinar sapien et ligula ullamcorper
malesuada proin libero. Sit amet risus nullam eget.
Purus gravida quis blandit turpis cursus in hac. Felis
bibendum ut tristique et egestas. Curabitur vitae nunc sed
vitae nunc sed velit. Nunc faucibus a pellentesque sit amet
porttitor eget dolor.`;
const subst = `\n\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);