package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<[^>]+>`)
var str = `<hello> don't remove me <remove me>`
var substitution = "<>"
fmt.Println(re.ReplaceAllString(str, substitution))
}