re = /<[^>]+>/m
str = '<hello> don\'t remove me <remove me>'
subst = '<>'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result