const regex = new RegExp('[\\w\\s]+>(\\d{1,2})<', '')
const str = `818y1873+130I have some text here09 124i10029102lsdgn2in3>31<
mkm1ikm12klni12m4j12??=?!=I"=and then some text heremsiJR310>39<0MK)==!)="!`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}