package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\w+.\w+$`)
var str = `C:\Users\owner_pc3\Desktop\labo\output\test.psd
^.*\\
\w+.\w+$`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}