package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(` .*`)
var str = `my string is sad`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}