$re = '~^[^:\n]*:.*(*SKIP)(*FAIL)|\)~m';
$str = 'Hello1 (
First : (),
Second )
Hello2 (
First
)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);