const regex = /\x3b\x3b[a-zA-Z0-9]{4,}_[A-F0-9]{4,}\x3b\x3b\/.[a-z]{2,}\/\x2e$/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\x3b\\x3b[a-zA-Z0-9]{4,}_[A-F0-9]{4,}\\x3b\\x3b\\\/.[a-z]{2,}\\\/\\x2e$', '')
const str = `yowser/2.5 safari/537.36;;NLSRPE_A99D3FFC;;/.juvenile/.`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}