#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "U=(?<mfcsrc>\d{6})\sP=(?<mfcprio>\d)\sZ=(?<mfcdst>\d{6}),\sWW=(?<mfcWW>\d*),\sL=(?<mfcline>.*)\sB=(?<mfctrunk>.*)\sD=(?<mfcdur>\d\d:\d\d)\sE:(?<mfcCC>.*),CC=(?<mfcCCC>.*),\sName=(?<LOWW_IF>.*),\sAddress=(?<vcsNODE>.{5});"
Local $sString = "SWT KIS VCS Stat;08.09.2018 22:33:36;;U=366570 P=2 Z=362850, WW=0, L=braswt 0501 B=BRA TRIANGLE D=00:19 E:Internal user,CC=End by Internal User, Name=PHIF_10, Address=302E0;"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")