$re = '/s\p{L}\p{L}innosti|s\p{L}\p{L}innos\p{L}/mi';
$str = 'EXEKUČNÝ PRÍKAZ NA VYKONANIE EXEKÚCIE ZRÁŽKAMI ZO MZDY
PRÍKAZ NA ZAČATIE EXEKÚCIE ZRÁŽKAMI ZO MZDY A INÝCH PRÍJMOV
Žiadosť o poskytnutie súčinnosti pri vykonávaní exekúcie:
Výzva zamestnávateľovi – žiadosť o poskytnutie súčinnosti
zastavenie exekúcie
ZRUŠENIE EXEKUČNÉHO PRÍKAZU
Vec: ZRUŠENIE EXEKUČNÉHO PRÍKAZU - naša značka: EX 11299/08 vrátane všetkých
Vec: ZRUŠENIE PRÍKAZU NA ZAČATIE EXEKÚCIE - naša značka: EX 13014/13
EXEKUČNÝ PRÍKAZ
PRÍKAZ NA ZAČATIE EXEKÚCIE
VEC: Zrušenie rozhodnutia.
Žiadosť o poskytnutie súčinnosti pri vykonávaní exekúcie
PRÍKAZ NA ÚHRADU TROV EXEKÚCIE
- Príkaz na začatie exekúcie
- Exekučný príkaz
- Uznesenie (exekúcia) – napr. od ? XY ?
- Daňový exekučný príkaz (od SocPoist, Obce, Ministerstva, Policajného zboru, DU, Sudu)
- Žiadosť o poskytnutie súčinnosti
- Oznámenie o ukončenie exekúcie
- Zmena súdneho exekútora
- Exekučný príkaz na úhradu trov
- Zrušenie príkazu na vykonávanie zrážok
- Rozhodnutie o zastavení
- Odblokovanie mzdy
- Výzva (súčinnosť)
- Súčinnosť s doručenkou
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);