package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*?(\(.*\))?$`)
var str = `DECIMAL
DECIMAL(14,5)
RAND(1)
`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}