$re = '~^\h{2}\R~m';
$str = '1
08.778
09.870
09.870
11.947
2
09.112
09.664
09.681
17.090';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;