$re = '/^.{14} - - \[[^\]]+\] "\S+ \S+ HTTP\/[^"]+" \S+ \S+/m';
$str = '210.168.71.159 - - [12/Oct/2015:00:05:30 +0900] "GET /bbs/view.php?board_id=kor_notice&gul_no=863&idx=16&m=4&upage=25&gul_no=5304&page=1 HTTP/1.1" 200 4218';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);