using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"@\K.+";
string substitution = @"$0"", acct.$0);";
string input = @"command.Parameters.Add(""@Id
command.Parameters.Add(""@IsDeleted
command.Parameters.Add(""@MasterRecordId
command.Parameters.Add(""@Name";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}