$re = '/@\K.+/m';
$str = 'command.Parameters.Add("@Id
command.Parameters.Add("@IsDeleted
command.Parameters.Add("@MasterRecordId
command.Parameters.Add("@Name';
$subst = "$0\", acct.$0);";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;