package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b(?:[89]|1[0-3])/(?:[0-9]|1[0-5])\b`)
var str = `Enter a slot/port : 8/2
Enter a slot/port : 1/0
Enter a slot/port : 8/15`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}