package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b(?:VERSION|FREQ)="(.*?)"`)
var str = `VERSION="OTHER" POWER="LOW" FREQ="OFF" MAXTUN="BLER"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}