re = /\b(?:VERSION|FREQ)="(.*?)"/
str = 'VERSION="OTHER" POWER="LOW" FREQ="OFF" MAXTUN="BLER"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end