#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?=\s|)(آپ)(?=\s|$)"
Local $sString = "آپ" & @CRLF & _
"آپ کا نام کیا ہے؟" & @CRLF & _
"آپ کا نام کیا ہے؟ آپ کا نام کیا ہے؟" & @CRLF & _
"آپکاآپکا نام کیا ہے؟آپکا نام کیا ہے؟"
Local $sSubst = "app"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)