$re = '/\S+(?:\s\S+)*/m';
$str = 'Appl.No Date/Hour Mass (g ai.ha-1) Areic mean deposition (mg.m-2)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);