const regex = /(?<!tDraw.)(?<!void )(?<!\w)(SetDefaultRender)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<!tDraw.)(?<!void )(?<!\\w)(SetDefaultRender)', 'gm')
const str = ` SetDefaultRender();
`;
const subst = `tDraw.SetDefaultRender`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);