$re = '/<xml:jus id="\d+" trek="\w+" place="downward">(*SKIP)(*F)|<xml:jus id="\d+" trek="\w+" place="[^"]+">/m';
$str = '<xml:jus id="84" trek="spanned" place="downward">
<xml:jus id="84" trek="spanned" place="upward">
<xml:jus id="84" trek="spanned" place="New York">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);