$re = '/^([1-9]{1}[0-9]{8}[VvXx])|([1-9]{1}[0-9]{11})$/m';
$str = '880053611V
198800503611
978561353V
199785601355
920600073V
199206000073';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);