using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[(]";
string substitution = @"$0\n";
string input = @"abc(gh)";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}