package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[(]`)
var str = `abc(gh)`
var substitution = "$0\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}