#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^wp-content\/plugins\/(\w|\-)+\/"
Local $sString = "wp-content/plugins/event-tickets/tests/wpunit/Tribe/Tickets/Attendance_RSVP_TotalsTest.php"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")