using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^wp-content\/plugins\/(\w|\-)+\/";
string input = @"wp-content/plugins/event-tickets/tests/wpunit/Tribe/Tickets/Attendance_RSVP_TotalsTest.php";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}