package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^((?:.*\n){5})((?:.*\n){5})`)
var str = `1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}